You are not logged in.
Lost Password?


Register To Post



 Bottom   Previous Topic   Next Topic

#1
VB Sound Problem
Posted on: 6/6 18:48
Nintendoid!
Joined 2004/5/28
194 Posts
Long Time User (14 Years)
I am finally back in the Virtual Boy business.
Got myself a japanese system and also a spare head unit.

This head unit has problems with the Sound. The left speaker does not work. I opened the VB to check for loose cables or so but that was all fine. The speaker itself is also okay.
It seems there is a problem with the AMP board.
Is this a common problem? Old Caps?
Top

#2
Re: VB Sound Problem
Posted on: 6/6 22:17
VB Gamer
Joined 2017/6/24
USA
24 Posts
Maybe it's the left audio output pin on the VSU that's not working?
Top

#3
Re: VB Sound Problem
Posted on: 6/6 22:28
Nintendoid!
Joined 2004/5/28
194 Posts
Long Time User (14 Years)
Broken Sound chip?
Top

#4
Re: VB Sound Problem
Posted on: 6/7 17:19
VUE(xpert)
Joined 2007/7/28
Great Britain
331 Posts
Long Time User (10 Years) App Coder
There's a guy on EBay who breaks VB's into parts and sells them separately.

I've fixed a couple of consoles pretty cheaply using his parts.
Top

#5
Re: VB Sound Problem
Posted on: 6/7 19:35
Virtual Freak
Joined 2017/10/29
USA
56 Posts
i say just replace it. but try a bit of contact cleaner on the game connection pins first and see if that fixes it. somtimes the pins could be dirty stopping sound from getting to the speaker

https://www.ebay.com/itm/Nintendo-Virt ... 6b9173:g:25AAAOSwDZ1bErNu
Top

 Top   Previous Topic   Next Topic


Register To Post