Nicht eingeloggt.
Passwort vergessen?

Alle Beiträge (mooshue)




#1
Re: MultiBoy 32
Geschrieben am: 08.04.2019 21:18
Newbie
Dabei seit 11.02.2016
4 Beiträge
Long Time User (3 Years)
Pre order, kickstarter, I think almost everyone wanting a cart would be open to either of these option. Go with whichever gets you the most funds after fees.
Nach oben

Thema | Forum


#2
Re: MultiBoy 32
Geschrieben am: 16.03.2019 20:59
Newbie
Dabei seit 11.02.2016
4 Beiträge
Long Time User (3 Years)
Amazing work. Love the other projects you have been doing to. The 3d printed vb dev cart programmer is so sweet looking.
Just wanted to say thank you for your contributions and follow the official thread.
Nach oben

Thema | Forum


#3
Re: Virtual Boy making noise when starting up
Geschrieben am: 15.02.2016 8:00
Newbie
Dabei seit 11.02.2016
4 Beiträge
Long Time User (3 Years)
Runner pack
Mine does not appear to have ever been opened.
I have made some progress though.
Disconnected the troublesome side completely, then powered on. The side that was working then started slamming into the metal stopper.

Plugged it all back in and applied pressure along the ribbon cable trouble spot with my finger and they eventually lock into place and play fine.

I've used a heat gun lightly in the ribbon trouble area and was able to make it work for a bit, but also replicate the issue with pressure while running.

Looks like it's still bad continuity where the copper meets the board. I'll figure out something to eat away the coating and solder them this week and post results here.
Nach oben

Thema | Forum


#4
Re: Virtual Boy making noise when starting up
Geschrieben am: 11.02.2016 1:27
Newbie
Dabei seit 11.02.2016
4 Beiträge
Long Time User (3 Years)
Syrupdash, hope this isn't a thread hijack but similar problem we can solve together.

I can't view your vid either because of the malicious host, but i suspect it is a similar problem to what I have going on in front of me.
One of the oscillating mirrors is hitting the metal stoppers as it turns causing a loud vibrating noise. Does that sound about right? Ive attached a photo of it highlighted in yellow.


Using DogP's mention of the system trying to lock the mirrors to 50hz, i verified that the system does display black and will try 4 times to lock those mirrors in and then the oscillating mirrors stop responding all together.

I placed my pinky on the top metal stopper(which i determined was the culprit of the vibration noise) so the mirror casing would stop hitting it and not make the noise. I was briefly able to obtain video and audio on both lenses. It did eventually start hitting again and the system stopped responding.
I am trying to replicate it in hopes of performing the auto calibration trick of right dpad - Left B Down A Up but wasn't fast enough.

Is there a spring or tension coil, something that holds these mirrors in place? The left mirror doesn't even come close to the stoppers on this system but my right mirror is hitting them.

Datei anhängen:



jpg  vb mirror stopper.jpg (41.21 KB)
13908_56bbd5599d07c.jpg 530X563 px
Nach oben

Thema | Forum