You are not logged in.
Lost Password?


Register To Post



 Bottom   Previous Topic   Next Topic

#1
Virtual Boy making noise when starting up
Posted on: 2016/1/27 15:05
Newbie
Joined 2014/12/25
1 Posts
Long Time User (2 Years)
I bought a second VB for cheap and the reason I think it's cheap is that it makes this noise and no sound or picture comes up:

https://vid.me/NHOz

Thankfully I could salvage the lens and the legs are still good but other than that, I have no idea if this is a sign of a problem that can't be fixed.
Top

#2
Re: Virtual Boy making noise when starting up
Posted on: 2016/1/27 22:25
PVB Elite
Joined 2011/3/10
USA
821 Posts
Top10 PosterLong Time User (6 Years) 30+ Game Ratings
the vb works by projecting the LEDs across spinning mirrors. the noise you are hearing could be those spinning mirrors. you didn't say if you had a game in the slot or not, you won't hear or see anything unless a game is inserted.

sorry i didn't click your link, so i've no idea if you showed a game being inserted or something?
Top

#3
Re: Virtual Boy making noise when starting up
Posted on: 2016/1/28 22:17
VB Gamer
Joined 2015/7/13
USA
48 Posts
Long Time User (2 Years)
That noise is really loud. It doesn't seem normal nor niether of my Virtual Boy's have never made that noise. They tend to make a start up noise, though that is really different. I think it may be with the LED Mirror lens? They are moving really fast, so maybe they are hitting something? Another reason might be on what makes them flipper or in place may be going bad. Seems smilair when a dryer burns out it's place holders and it makes a really loud noise and starts burning different parts from it's fast rotation. Maybe that may be the case, Just in Virtual Boy Standards. Then again it could be a different part like the speakers.
Top

#4
Re: Virtual Boy making noise when starting up
Posted on: 2016/1/31 6:36
PVB Elite
Joined 2003/7/25
USA
1507 Posts
PVBCC 1stCoderContributor#3 PosterHOTY09 EntryLong Time User (14 Years) App CoderPVBCC 2010 EntryPVBCC 2013 Entry
It definitely sounds like a mirror problem. You could shine a flashlight inside the eyes to make sure nothing is loose/obstructing the movement of the mirrors... but I'd guess it's an opto problem (sensors to detect the speed of the mirrors). It definitely sounds like it's trying (and failing miserably) to control the mirror speed.

When the VB can't lock the mirrors to 50 Hz, the games won't boot (they'll stay at a black screen), and if they go out of lock during gameplay, the displays will turn off.

DogP
Top

#5
Re: Virtual Boy making noise when starting up
Posted on: 2016/2/11 1:27
Newbie
Joined 2016/2/11
2 Posts
Long Time User (1 Year)
Syrupdash, hope this isn't a thread hijack but similar problem we can solve together.

I can't view your vid either because of the malicious host, but i suspect it is a similar problem to what I have going on in front of me.
One of the oscillating mirrors is hitting the metal stoppers as it turns causing a loud vibrating noise. Does that sound about right? Ive attached a photo of it highlighted in yellow.


Using DogP's mention of the system trying to lock the mirrors to 50hz, i verified that the system does display black and will try 4 times to lock those mirrors in and then the oscillating mirrors stop responding all together.

I placed my pinky on the top metal stopper(which i determined was the culprit of the vibration noise) so the mirror casing would stop hitting it and not make the noise. I was briefly able to obtain video and audio on both lenses. It did eventually start hitting again and the system stopped responding.
I am trying to replicate it in hopes of performing the auto calibration trick of right dpad - Left B Down A Up but wasn't fast enough.

Is there a spring or tension coil, something that holds these mirrors in place? The left mirror doesn't even come close to the stoppers on this system but my right mirror is hitting them.

Attach file:



jpg  vb mirror stopper.jpg (41.21 KB)
13908_56bbd5599d07c.jpg 530X563 px
Top

#6
Re: Virtual Boy making noise when starting up
Posted on: 2016/2/11 3:17
PVB Elite
Joined 2003/7/26
USA
1408 Posts
PVBCC EntryCoderContributorSpecial AchievementTop10 PosterHOTY09 EntryLong Time User (14 Years) App Coder20+ Game RatingsPVBCC 2013 Entry
Has either of these VBs ever been carelessly disassembled? I once received a VB for repair that had obviously been opened. One of the displays only had one screw holding it in. When I powered it up to test the completed displays, the mirrors made a similar loud buzzing noise. Upon further investigation, I found the missing screw... it was stuck to the magnet of one of the galvos!

Moral of the story: check your galvo magnets for debris.
Top

#7
Re: Virtual Boy making noise when starting up
Posted on: 2016/2/15 8:00
Newbie
Joined 2016/2/11
2 Posts
Long Time User (1 Year)
Runner pack
Mine does not appear to have ever been opened.
I have made some progress though.
Disconnected the troublesome side completely, then powered on. The side that was working then started slamming into the metal stopper.

Plugged it all back in and applied pressure along the ribbon cable trouble spot with my finger and they eventually lock into place and play fine.

I've used a heat gun lightly in the ribbon trouble area and was able to make it work for a bit, but also replicate the issue with pressure while running.

Looks like it's still bad continuity where the copper meets the board. I'll figure out something to eat away the coating and solder them this week and post results here.
Top

#8
Re: Virtual Boy making noise when starting up
Posted on: 2016/3/3 10:59
VUE(xpert)
Joined 2013/8/23
USA
293 Posts
Long Time User (4 Years)
A unit I'm working on for somebody here appears to have this problem, glad to see it's not something new and unknown. Is there a description somewhere on how to fix this exactly? I think I may see where the parts in question are, but don't want to poke around until I'm sure.

This unit appears to have trouble on both sides, as each will attempt to fire up the mirrors 3-4 times before giving up. At first I thought the mirrors were loose because they move their overall position once oscillating at a certain speed (that's when they end up rattling against that metal piece).
Top

#9
Re: Virtual Boy making noise when starting up
Posted on: 2016/3/5 2:19
PVB Elite
Joined 2003/7/26
USA
1408 Posts
PVBCC EntryCoderContributorSpecial AchievementTop10 PosterHOTY09 EntryLong Time User (14 Years) App Coder20+ Game RatingsPVBCC 2013 Entry
If you've already checked for and eliminated foreign object interference, you should try cleaning out the optical sensors on the galvos with dry, clean air and/or a small brush. If the servo board can't see the pulses coming from them, it may try to ramp up the amplitude to get a response, resulting in the mirror trying to "jump the rails".

If that doesn't work, you could try a known-good servo board to eliminate it as the source. After that, I guess it would have to be something physically wrong with the mirrors, which might become obvious after comparing it to a known-good unit (including how the mirrors behave when manually tilted).
Top

#10
Re: Virtual Boy making noise when starting up
Posted on: 11/8 22:08
Newbie
Joined 10/29
3 Posts
videos been deleted
Top

 Top   Previous Topic   Next Topic


Register To Post